Overview

Ao tentar iniciar a instalação de SharePoint, depois de ter preparado todo seu ambiente, você pode se deparar com o seguinte erro: “SQL Server at XXX has an unsupported version xx.x.xxxx.x.

Solução

 

Figura 1: Imagem Representativa do Erro

Este erro acontece quando estamos tentando instalar o SharePoint 2010 utilizando o SQL 2008. Para corrigi-lo, você precisará realizar as atualizações (Service Packs e Hotfix) do SQL 2008. Caso já tenha o SP1 do SQL 2008, será preciso baixar e instalar as atualizações CU2. Para baixar, acesse o link http://support.microsoft.com/default.aspx/kb/970315?p=1 e vá em Download do Hotfix Disponível.

Anúncios